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1.	Project Objectives:
 The Connecting Families Abroad Skype project will produce an information solution that will be used to train a group of individuals that are part of a family setting (e.g.  a parent, a child, a grandchild, a grandparent). These participants possess basic to moderate computer skills, from internet browsing, to checking e-mail, to utilizing Facebook, WhatsApp and Twitter applications. User needs analysis and eventual project feedback will uncover the features of Skype that most appeal to members of families living abroad. Conclusions drawn from the pilot program will be used to implement training solutions that vary depending on the Skype user’s age, computer skills and competency in written and spoken English. Conclusions drawn from this program will also be used to develop marketing strategies to target family members of various ages and make changes to the Skype interface to make it more inclusive and usable for everyone.
2.	Target Audience and Personas:
The solution is being developed for family members to keep in-touch over Skype, as families may be spread-out and certain members may live abroad and find themselves isolated. Individuals come from upper-middle class families that have regular access to computers. Computer usage varies from the studying student who uses the computer to complete their homework, to the senior who uses the internet to pay bills, to the parent who uses a computer to check their e-mail and read the news. Personas were developed to encompass individuals of varying ages and computer usage purposes. What the personas all have in common is a preference to use Skype on their Desktop or Laptops to video call and file share with their family members living abroad. With access to internet, few users described an interest in purchasing Skype Credit to make calls to landline and mobile numbers. Skype is marketed as a communications service that would allow these Personas/Target Audience members to communicate with their relatives more frequently and for a lower price than making international calls.
3.	Personas:

3a.) Kaya Kiranthi

Age: 18
Profession/Occupation: International Student
About:

Kaya Kiranthi is from Mumbai, India. She is currently studying in Canada as an international student and finds herself tight on funds. She is an only-child and very close to her parents, especially her mother. She cannot always go home to visit her parents and extended family due to financial constraints. Kaya is also a foodie and shares her mother’s passion for cooking. In addition, she has a pet lizard and cat back home in India that she misses very much. Kaya has discovered Skype and would like to use its video calling and file sharing features to keep in contact with her parents, show-off her daily cooking to her mother and view pictures of how her pets are doing.  According to a study conducted by CivicScience, 75% of millennials like Kaya, are addicted to their digital devices and utilize technology-like Skype’s video-chatting app-frequently (Tseggay).

Kaya’s User Needs Analysis:
· Kaya uses the internet on her laptop every day for school studies and assignments. 
· Kaya uses WhatsApp chat (group chat and file sharing) and Facebook messenger (mobile calling and file sharing) to contact her parents once every weekend.
· Kaya would like to use Skype’s video calling and file sharing features to better connect with her parents.
· Kaya is technologically savvy and can read smaller font sizes and navigate through smaller icons on Skype’s main page.
· She is highly fluent in written and spoken English.
· Kaya should use online tutorial videos and a quick start guide to learn how to use Skype.

3b.) Name: Rick Costanza

Age: 42
Profession/Occupation: Musician (part of a band)
About:

Rick immigrated from Ecuador 15 years ago on a working Visa, and first re-located to Nashville, Tennessee in the United States. He has obtained his Green Card and currently lives in New York. Being recently divorced from his wife of 15 years, Rick is a father who is separated from his step-kids that live with their mother. Rick misses his step-kids Annie (age 15) and Michael (age 17). Since Rick travels a lot for work as a musician, he rarely ever gets time to visit or call his step-kids and keep in touch. Currently, Rick uses his cell phone to make international calls to his step-kids once every two-weeks. 
Also, Rick is very close to his Ecuadorian friends who are also in their 40’s. They all grew-up together. When he has the downtime, he schedules flights back to Ecuador to visit his friends and connects with them mostly through WhatsApp group chat. As Rick is a spender and not a saver, he is heavily in debt and looking for ways to cut costs and eventually save more money than he is spending. Skype is appealing to him because the video calling feature enables him to connect with his step-kids and Ecuadorian friends and costs nothing, if everyone has an internet connection.


Rick’s User Needs Analysis:

· Rick uses the internet on his laptop to tweet, update his personal and band Facebook pages, and for leisure purposes.
· Rick finds the time to contribute towards the WhatsApp group chat that his Ecuadorian friends and he developed, at least 3-4 times a week.
· Rick calls his step-kids’ cell phones at least once every 2 weeks.
· Rick would like to use the video calling and voice-to-voice calling features of Skype to connect more often with his step-kids and Ecuadorian friends, without the extra costs.
· Rick would need high contrast colouring, larger font and icons when navigating the instructional materials of Skype.
· Rick is highly competent in written and spoken English.
· For Rick, who does not have a lot of time, a tutorial video and quick start guide should suffice for learning how to use Skype.

3c.) Name: Mario Luigi

Age: 68
Profession: Artist (creates Mosaics)
About: 

Mario is a grandparent from Rome, Italy. He is an artist who creates mosaics for a living and has his own personal studio. Mario would like to expose his grandkids to his love of art and collage-making. Mario’s only son, the father of his grandkids, currently resides in France, along with Mario’s daughter-in-law and grandchildren. Art is a cultural heritage that Mario would like to pass-on to his grandchildren. Mario would like to use Skype to video call his grandchildren to reach them on their home desktop, and file share some of the pictures he has uploaded regarding his mosaic works. According to the Pew Research Center, seniors aged 65 and older, like Mario Luigi, use Skype and other social media platforms to “bridge the geographic gap between them and loved ones far away and to reconnect with friends from a far-off time…the internet has become an important portal for reducing isolation, loneliness and other depressive symptoms” (Kamiel). Mario is yearning to keep in contact with his grandchildren that he considers to be a part of his professional legacy.


Mario’s User Needs Analysis:
· Mario already uses the internet on his computer to advertise his mosaic works and to manage online transactions whenever customers purchase his artwork.
· Mario is constantly updating his Mosaic works website.
· Mario calls his grandchildren from home line to home line (Italy to France) once a week, and only speaks briefly to his son. He is more interested in speaking Italian to his grandchildren and ensuring they do not forget their native language.
· Mario would like to use the video calling and file sharing features of Skype to better communicate with his grandchildren and show them his latest artwork.
· Mario needs high contrast in colours, larger fonts and icons when navigating the help materials for Skype as he is slightly visual impaired.
· Mario is moderately competent in written and spoken English, but would prefer an Italian translation of text.
· Mario has the time to read a manual and search for online help when learning how to use Skype, but the content should be presented in both English and Italian.

4.	Methodology: 
As a prerequisite to receiving the Skype training material, participants were asked to complete a brief survey form online. The survey consisted of a simple interface with text, icons, and buttons for proceeding in the survey. The questions on the survey assessed internet usage, ranking of goals and expectations of Skype, and preferences for modes of instruction. The entire online survey taking process was audited by a Skype representative who took note of the font size, icon size and screen contrast settings that participants felt most comfortable with. The auditor also recorded impressions about ease of reading and ability to follow directions in the survey.

5.	Results:
The most important user needs in terms of Skype features were determined to be video calling and voice calling from computer to computer. File sharing was also important (e.g. the sharing of photographs). Calling phones and mobiles using Skype Credit was less popular, but also relevant to some users. The users aged 10-25 preferred learning how to use Skype through a cheat sheet (a condensed version of the User Reference Guide), through online help offered on the Skype website and through online tutorial videos; these youngsters were okay with navigating through Skype’s applications with smaller font and icons. The users aged 40-60 preferred to learn how to use Skype through reading a User Reference Guide and through navigating the online help page on Skype’s website; these middle-aged users preferred larger icons and font when navigating through Skype’s applications due to weakening eye sight. The users aged 60 and above preferred to use the User Reference Guide and online help on Skype’s website to learn how to use Skype. These users preferred high-contrast colours, larger fonts and icons when navigating Skype’s applications due to weakened eye sight. All users mentioned an interest in having the instructional content translated into their native languages (language of preference) as English is the second or third language for some. Translations in French, Italian, Hindi and Spanish would help. 

6.	Skype Task Analysis:

	Task Name: Getting Started: How to Download Skype onto a Windows 10 Desktop/Laptop Computer

	Step Number
	Resources Used
	Time to Complete Task
	Problems Encountered

	Step 1
	Open the internet browser on your Desktop or Laptop.
	Desktop/Laptop, Internet, Mouse, Keyboard.


	10 seconds
	You may not have Windows 10 on your Desktop or Laptop.

You may be using an Apple product with a different configuration.

	Step 2
	On the Google webpage, type-in Skype into the Search Toolbar.
	Desktop/Laptop, Internet, Mouse, Keyboard
	5 seconds
	You may not be using Google as your web search source.

	Step 3
	Click on the first link of results or type in this URL:
http://www.skype.com/en/
	Desktop/Laptop, Internet, Mouse, Keyboard
	10 seconds
	The first link on the Google search results page may not be the main page URL for Skype.

	Step 4
	On Skype’s main webpage, click Download Skype.
	Desktop/Laptop, Internet, Mouse, Keyboard
	5 seconds
	If the icon button for Download Skype is too small, you may miss it.

	Step 5
	Choose Computer option to download Skype onto your Desktop/Laptop.
	Desktop/Laptop, Internet, Mouse, Keyboard
	5 seconds
	If you click the wrong button and choose the phone or tablet options instead, press the backwards arrow button on the top left corner of the webpage to navigate back to the last page.



	Task Name: Getting Started: Installing Skype and Creating a New Account

	Step Number
	Resources Used
	Time to Complete Task
	Problems Encountered

	Step 1
	A window opens that reads, “Open Skype?” 
	Desktop/Laptop, Internet, Mouse, Keyboard
	5-10 seconds
	None.

	Step 2
	Create a new account:
1.) Enter your Country, Phone Number and Password. OR:

2.) Enter your Country, E-mail and Password.
	Desktop/Laptop, Internet, Mouse, Keyboard, Skype
	5 minutes
	You type in the wrong country, phone number, e-mail or password. 

	Step 3
	Add details like your First Name and Last Name and click Next.
	Desktop/Laptop, Internet, Mouse, Keyboard, Skype
	1 minute
	You spell your First Name or Last Name incorrectly.


	Step 4
	Skype should send a 4-digit code to the corresponding phone number or e-mail you entered.
	Desktop/Laptop, Internet, Mouse, Keyboard, Skype
	5 minutes
	You do not receive the 4-digit code and need to ask for a new one.

	Step 5
	Enter the 4-digit code and press the Next button.
	Desktop/Laptop, Internet, Mouse, Keyboard, Skype
	10 seconds
	None.

	Step 6
	On the main Skype window, upload an existing Profile Picture (optional) by pressing the Browse button and selecting the location of the file in your computer.

OR: Take a Profile Picture using the existing built-in webcam installed on your Desktop/Laptop. Use it as your Skype Profile Picture.
	Desktop/Laptop, Mouse, Keyboard, Web Cam, Skype
	5 minutes
	You do not own a built-in webcam to take a Profile Picture.

	Step 7
	Press the View tab on the top of the Skype window and click on Profile. 
	Desktop/Laptop, Mouse, Keyboard, Skype
	5 seconds
	None.

	Step 8
	Edit all contact information to your personal preferences by filling-in each category, and click the checkmark icon after to submit the information.
	Desktop/Laptop, Mouse, Keyboard, Skype
	5 minutes
	You cannot change the viewing preferences for each piece of information. Each category is already pre-set to be viewed by the Public, Contacts or made Private.









	Task Name: Searching For Contacts and Adding Contacts

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	On the Skype main window, click the Contacts tab.
	Desktop/Laptop, Mouse, Keyboard, Phone Directory/Contacts List, Skype
	5 seconds
	None.

	Step 2
	Click on Add a Contact > Search Skype Directory.
	Same
	5 seconds
	None.

	Step 3
	Type in the contact’s full name in the search bar > Click Search Skype.
	Same
	10 seconds
	None.

	Step 4
	1.) Scroll through the list of results and find the right contact> Click on their Profile Picture to highlight the text > Click Add to Contacts.

2.) Backspace the contact name in the search bar and type in a different contact name. Repeat instructions.
	Same
	5 minutes and up
	Hard to find contact in mind because many people share the same First and Last Names and live in the same country.

	Step 5
	OR: If you know the contact’s name and phone number, click on the Contacts tab on the main Skype window.
	Same
	1 minute
	None.

	Step 6
	Click on Add a Contact > Save a number.
	Same
	5 seconds and up
	None.

	Step 7
	1.) Type in the contact’s Name, Number and select the type (source) of phone number presented > Click Add Number button.
2.) Repeat instructions for every contact.
	Same
	10 seconds
	None.

	Step 8
	1.) To create a Contacts List, click on the Contacts tab > Contact Lists > Create New List.

2.) Type in the name of the new Contact List.

3.) Repeat to create other Contact Lists.
	Same
	15 seconds and up
	None.

	Step 9
	To add a contact to an existing Contacts List, right click over the telephone icon or their Profile Picture and select Add to List > select the List you would like to add the contact to.
	Same
	5 seconds
	None.





	Task Name: Making Calls to Online Contacts: Plugging in Web Camera (if not built-in to computer)

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Follow the manufacturer's instructions to connect the webcam to your computer.
	Desktop/Laptop, Mouse, Keyboard, Webcam
	5-10 minutes
	Instructions for installing webcam are not translated in the language of your choice or comfort.

	Step 2
	Software for your webcam should automatically install (or you may need to install it using the manufacturer-provided disc).

	Same
	5-10 minutes
	Manufacturing problem for webcam or webcam software.

	Step 3
	After the software has finished installing, sign in to Skype.

	Same resources and Skype
	1 minute
	Software for webcam is not properly installed.

	Step 4
	Check to see if your webcam is working:
1.) On Windows desktop: Select Tools > Options > Video Settings. 

2.) If you see video, your camera is working and ready to use. 



	Same resources and Skype
	1 minute
	The webcam may not be properly installed.

The webcam may be too old to support Skype on Windows 10.




	Task Name: Making Calls to Online Contacts: Plugging-In Microphone

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Microphones and headsets have one of two types of plug: mini jack plugs or a USB plug.

Mini-jack plugs look like typical headphone plugs. You'll have two plugs which have corresponding ports on your computer. 

Mini jacks come in different styles and may be colour-coded. Some have symbols with a microphone symbol on one jack and a headphone symbol on the other.

	A microphone with a mini jack plug, Desktop/Laptop, Keyboard, Mouse
	N/A
	None.

	Step 2
	To connect your microphone, insert the pink plug (or the plug with the microphone symbol) into the port on your computer with the matching colour or symbol.
	Same
	5 seconds
	Microphone jack is too big or too small for the port on Desktop/Laptop with matching symbol or colour.

You have a microphone with a USB plug.

	Step 3
	OR: Your microphone might have a USB plug.

To connect your USB headset, microphone or speakers, put the USB plug into any USB port on your computer.
	Same
	5 seconds
	You have a microphone with a mini-jack plug.





	Task Name: Making Calls to Online Contacts: Testing the Microphone

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	1.) Make a free test call in Skype. The test call prompts you to record a message, and then plays it back for you – it’s the easiest way to see if there’s an issue with your audio settings.

2.) To check that your sound and microphone are working properly in Skype, you can make a test call to the assistant Echo. She will prompt you to record a message, and then play it back for you – so you’ll know right away if your sound is working.
	Desktop/Laptop, Keyboard, Mouse, Skype
	5 minutes
	Microphone still does not work. Then check your internet connection and make sure the signal is strong to avoid dropped calls or weak microphone sound.

	Step 2
	On the Skype main window, search for the Echo/Sound Test Service contact.
	Same
	5 seconds
	None.

	Step 3
	Call Echo and follow her instructions.
	Same
	5 minutes
	None.

	Step 4
	If you heard Echo’s voice and heard your recorded message, then your sound and microphone are working just fine and you are good to go.
	Same
	5 minutes
	You cannot hear Echo’s voice- a microphone issue.

You cannot hear the playback message- a microphone issue.






	Task Name: Making Calls to Online Contacts: Video Calling Contacts

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Click on the contact you would like to video call.
	Desktop/Laptop, Keyboard, Mouse, Microphone, Webcam
	5 seconds
	The contact may only be available for mobile or home phone calls-video-calling not available to these devices from Skype.

The video keeps freezing (internet connection issue).

	Step 2
	Click on the video camera icon to instigate a video call. 
	Same
	Varies
	Same.

	Step 3
	Click on the red telephone icon to end the conversation.
	Same
	1 seconds
	None.





	Task Name: Making Calls to Online Contacts: Voice-Calling Only 

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Click on the contact you would like to Phone or Mobile Call.
	Desktop/Laptop, Mouse, Keyboard, Microphone
	5 to 10 seconds
	None.

	Step 2
	Click on the Phone icon to instigate a Phone Call. 
	Same
	Varies
	You cannot hear the other person (contact) when you call them (microphone issue).

The other person (contact) cannot hear you (microphone issue).

Frequently dropped calls (internet connection issue).

	Step 3
	Click on the red telephone icon to end the conversation.
	Same
	1 second
	None.







	Task Name: Calling a Phone or Mobile: Adding Skype Credit to call Landlines, Cell Phones and Send SMS

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	1.) Click on the Skype Tab on the Skype main window.

2.) Click on Buy Skype Credit.
	Desktop/Laptop, Mouse, Keyboard
	5 seconds
	None.

	Step 2
	Skype Credit webpage pops up:
-URL: https://secure.skype.com/en/credit?intsrc=client-_-windows-_-7.40.0.103-_-menu.buycredit
	Same
	5 seconds
	Webpages does not automatically open.

Must manually type-in the URL for purchasing Skype Credit.

	Step 3
	Select the amount of Skype Credit for purchase and click Continue.
	Same
	5 seconds
	Pre-set amounts of Skype Credit for purchase (cannot customize).


	Step 4
	Choose to enable (click Yes) or disable (click No thanks) to allow Skype to auto-charge your Skype account and purchase more Skype credit for you.
	Same
	5 seconds
	If auto-charge option is not selected, you must manually go through the process of purchasing Skype Credit every time you are low in credits.

	Step 5
	1.) Enter Billing Address Information > Click OK.

2.) Enter Payment Method and Information.

3.) Select Pay Now > follow instructions to complete payment process.
	Desktop/Laptop, Mouse, Keyboard, Credit Card or Interac Online Card
	1-5 minutes
	Credit Card declined.





	Task Name: Calling a Phone or Mobile: Calling a Phone or Mobile using Skype Credit

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	On the Skype main screen, Click the Call Tab > Click on the Call Phones Option.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit
	5 seconds
	You have not purchased any Skype Credit and cannot call Landline or Mobile Numbers from Skype.

	Step 2
	1.) Under Enter Number, click on the drop box and scroll down to select the area code of the number you are calling, based on the Country hints. 

2.) Mouse-click to select.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit
	10-20 seconds
	None.

	Step 3
	Using the Mouse, click on the numbers of the phone number one-by-one to dial-in the number.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit
	1 minute
	None.

	Step 4
	Press the Phone icon to initiate the call.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit
	1 minute
	Phone line of the recipient is busy.

Phone call unsuccessful. Try again. 

You are dialling in the wrong number.




	[bookmark: _Hlk493668376]Task Name: Settings: Setting-up Voicemail

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	1.) Start Skype and choose Tools >Options >Calls> Voicemail from the main menu.
2.) The Voicemail window pops up. You can purchase Skype Voicemail separately, or you can get Voicemail for free with a Skype subscription.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	You do not have Skype Credit or a Skype subscription and cannot create a voicemail

	Step 2
	1.) Put a checkmark in front of Send unanswered calls to voicemail.
2.) In this window, you also see the three buttons you can use to record and play back your Voicemail greeting.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	Same.

	Step 3
	1.) Click the Record button (the green button with the triangle) and speak the Voicemail greeting you want callers to hear.
2.) Your greeting or welcome message may be up to 60 seconds in length.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	1-2 minutes
	Same.

	Step 4
	Click the Stop button (the red button with the dot) when you’re finished recording.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	1 seconds
	Same.

	Step 5
	1.) Click the Replay button (the red button with the backward arrow) to listen to the message you just recorded.
 2.) If you don’t like what you hear, you can press the Record button again and re-record your greeting.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	1-5 minutes
	Same.

	Step 6
	When you’re satisfied that you recorded the perfect message, click Save.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone 
	1-2 minutes
	Same.

	Step 7
	Enter a number in the I Do Not Answer within…Seconds box:
This gives you control of how soon to switch incoming calls to Voicemail.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	Same.

	Step 8
	Select the I Reject an Incoming Call box:
This allows you to send calls to Voicemail when you do not want to talk.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	Same.

	Step 9
	Select the I Am Already in a Call check box:
This sends calls to Voicemail when you are already in another conversation.

	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	Same.






	Task Name: Settings: Listening to Voicemail

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	If someone has recently left you a message, you will see a notification in your recent conversations list.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	You cannot hear the message. Try turning-up the volume on your computer.

	Step 2
	Click the contact’s name in the Recent list, then in the conversation window, click the Play button next to the message.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	1 minute
	None.

	Step 3
	After you have listened to a voice message, it is stored locally on your computer. This means that you won’t be able to listen to it again if you sign in to Skype on a different device.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	N/A
	You cannot access the voicemail message on another device.

	Step 4
	After you’ve listened to a voice message, just click the trash can icon to delete it.
	Desktop/Laptop, Mouse, Keyboard, Skype, Skype Credit, Microphone
	5 seconds
	None.






	Task Name: Troubleshooting: Resolving an Echo

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Make sure you and the person you are calling are using the latest version of Skype for maximum sound quality:

Download latest version of Skype at: 
https://www.skype.com/en/download-skype/skype-for-computer/
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Speakers
	5 minutes
	You are already using the latest version of Skype and the echo persists.

	Step 2
	Check your computer.
1.) If you're using Skype on a Laptop and you're in power-saving mode, try plugging the Laptop into AC power or switching it to maximum performance mode.

2.) Check the Computer tab of the Call Quality Indicator to see if your computer is causing any issues.

	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Speakers
	5 minutes
	The echo persists.

	Step 3
	Close any applications that could be interfering with your call:
File sharing applications, streaming audio or video, or even just having a web browser open are all things that can eat up bandwidth. 
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Speakers
	5 minutes
	The echo persists.

	Step 4
	The problem may be with the device of the person you're calling. Ask them to turn down their playback volume.
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Speakers
	5 minutes
	The echo persists.

	Step 5
	Make sure your microphone and speakers aren't blocked or muted, and are plugged in if you're using a computer. 
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Speakers
	1 minute
	The echo persists.




	Task Name: Troubleshooting: Webcam Issues

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Make sure you and the person you are calling are using the latest version of Skype for maximum audio and visual quality:
Download latest version of Skype at: 
https://www.skype.com/en/download-skype/skype-for-computer/
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Webcam
	5 minutes
	Webcam does not function as it should. 

Check the Webcam’s manufacturer’s site for help.

	Step 2
	Check your internet connection:
1.) If the video freezes, looks block-like or has motion blur, it might be your internet connection (or your friend’s) causing the problem. 

2.) If Skype detects a weak connection, it will reduce the quality to try and stop the call from dropping altogether.

	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Webcam
	5 minutes
	Webcam does not function as it should. 

Check the Webcam’s manufacturer’s site for help.

	Step 3
	If using a computer, plug your Ethernet cable directly into your modem or router. If you're using Wi-Fi, try moving closer to the router. 
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Webcam
	5 minutes
	Webcam does not function as it should. 

Check the Webcam’s manufacturer’s site for help.

	Step 4
	Check your Web Cam:
1.) Make sure your camera is installed, plugged into your computer, and turned on. If you’re using an external camera and you’re having problems with video, try plugging it into a different USB port. If you’re using a USB hub, try plugging it directly into your computer.

2.) Make sure the Web cam is pointed directly at you and there are no obstructions.
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Webcam
	5 minutes
	Webcam does not function as it should. 

Check the Webcam’s manufacturer’s site for help.

	Step 5
	Check your privacy settings: In Skype, select Tools, then select Options. In the Skype Options window, under Automatically receive video and share screens with, make sure that either anyone or people in my Contact list only is selected. If you select no one, you won't be able to see any video. 

	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Webcam
	5 minutes
	Webcam does not function as it should. 

Check the Webcam’s manufacturer’s site for help.

	Step 6

	When you’re in a video call, make sure that your video is switched on. If the video button has a line through it, like this, it means it’s switched off. Click the video button to switch it on. 
	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone, Webcam
	2 minutes
	Webcam does not function as it should. 

Check the Web cam’s manufacturer’s site for help.








	Task Name: Troubleshooting: Cannot Hear the Other Party or the Other Party Cannot Hear Me

	Step
	Resources
	Time to Complete Task
	Problems Encountered

	Step 1
	Check your audio.
Try playing a song or using another application with sound. If you can hear it, the problem may be with the other person on the call - ask them to follow these steps too. 

On Windows desktop: 
Select Tools > Options > Audio settings, then in the Speakers drop-down choose the playback device you want to use. 

	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone
	5 minutes
	Still no audio. 

Check the manufacturer’s website for help on the microphone that you purchased.

	Step 2
	Run the Audio Trouble Shooter on Microsoft:
1.) To run the trouble-shooter, select the Start button (Windows button on the bottom left corner on your Desktop/Laptop’s main page for Windows 10.

2.)  Type Troubleshoot.

3.)  Select Troubleshoot from the list of results. 

4.) Select Playing Audio > Run the trouble-shooter.

	Desktop/Laptop, Mouse, Keyboard, Skype, Microphone
	5 minutes
	Still no audio.

 Check the manufacturer’s website for help on the microphone that you purchased.
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